Allied Telesis

Базовая настройка стекируемого L3 коммутатора на примере AT-x530L-28GTX

Стекирование

Включаем на каждом стекирование

stack enable

Номера коммутаторам присваиваются по порядку при первом включении и сохраняются в памяти.

Проверим статус

show stack

Установим приоритеты

stack Номер_устройства priority приоритет


awplus(config)# stack 1 priority 1

awplus(config)# stack 2 priority 2

Защита и доступ

!
service password-encryption
!
hostname SW-DMZ
!
banner motd "Access Personal Only! Please contact +7(903)556-73-37"
!
username yuri orivilege 15 password 1q2w3e4r
!

ip domain name SW-AT.1Side.ru
crypto key generate rsa encryption modulus 1024
!
ssh server allow-users yuri 10.0.2.2
service ssh
!
no service telnet
!
no service http
!
no clock timezone
!
snmp-server
!
!
!
aaa authentication enable default local
aaa authentication login default local
!
no service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
lacp global-passive-mode enable
!
switch 1 provision x530L-28
switch 2 provision x530L-28
!

DNS

ip name-server 8.8.8.8
ip dns server
ip domain lookup

Объявление Vlan

vlan database
 vlan 2-100 state enable
 vlan 101-200 state enable
!

Вешаем IP на Vlan

И прописываем маршрут по умолчанию

interface vlan3
 description SW-AT Routing
 ip address 10.0.3.254/24
!
ip route 0.0.0.0/0 10.0.3.1

Использование стекирования

LACP

Можно выбрать сразу несколько портов с нескольких коммутатров и собрать в группу LACP:

interface port1.0.26,port2.0.26
 channel-group 26 mode active

Где можно настраивать остальные параметры

Access

interface po26
 description ISP
 switchport
 switchport mode access
 switchport access vlan 100
!

Trunk

interface po26
 description GW
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan add 100
!

Native

interface po26
 description PoE
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan add 6
 switchport trunk native vlan 9
!

Аналогично настраивается без LACP

Access

interface port1.0.26,port2.0.26
 description ISP
 switchport
 switchport mode access
 switchport access vlan 100
!

Trunk

interface port1.0.26,port2.0.26
 description GW
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan add 100
!

Native

interface port1.0.26,port2.0.26
 description PoE
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan add 6
 switchport trunk native vlan 9
!