Port Knocking

Сомнительное средство безопасности, ведь оператор видит соединения. Но для кого-то и этот способ приемлем, если отсутствует VPN.

Заказав настройку MikroTik, вы получите 100% проработанное решение от опытного сетевого инженера.

Создается цепочка PortPnocking (да, это опечатка чтобы потом увидеть свой копипаст на чужих микротиках:)), в которую попадают запросы на порты tcp:432,115,765,444

И только опросив в определенном порядке, адрес попадает в лист MGMT_ACL, с которого можно попасть на оборудование.

/ip firewall filter
add action=jump chain=input dst-port=432,115,765,444 jump-target=PortPnocking protocol=tcp
add action=add-src-to-address-list address-list=PortKnocking_1 address-list-timeout=10s chain=PortPnocking dst-port=432 protocol=tcp
add action=add-src-to-address-list address-list=PortKnocking_2 address-list-timeout=10s chain=PortPnocking dst-port=115 protocol=tcp src-address-list=PortKnocking_1
add action=add-src-to-address-list address-list=PortKnocking_3 address-list-timeout=10s chain=PortPnocking dst-port=765 protocol=tcp src-address-list=PortKnocking_2
add action=add-src-to-address-list address-list=MGMT_ACL address-list-timeout=59m30s chain=PortPnocking dst-port=444 protocol=tcp src-address-list=PortKnocking_3

Аналогичную схему можно сделать с кодами и длиной ICMP, но этим лучше не заниматься и сделать VPN: