Мобильный интернет

Интернет можно сделать практически в любом месте — главное провести питание и поймать хоть какай-то сигнал.

Таким способом я подключал дачи, коттеджи, гостиницы, склады и другие объекты там, где проводные провайдеры отказывали или были неоправданно дорогими.

Возможные пути подключения:

Заказать установку

Приедут, замерят сигнал, установят готовый комплект. Можно нарваться на мошенников, которые продадут оборудование не за ту цену, о которой написано на сайте.

Поставить готовый комплект

Если есть хоть какой-то опыт настройки, то покупается комплект 4g-inter.net и самостоятельно все настраивается.

Поставить профессиональное оборудование

Рекомендуемый вариант, с ним будет полный контроль и понимание как все работает.

Закупаемое оборудование

Будет рассмотрена установка сразу всей «большой четверки» на примере разного оборудования для отказоустойчивости. Для себя можно использовать любой из 4 вариантов в разных комбинациях.

LTE оборудование

Используем LTE 6 категории, так как оно не сильно дороже 4 категории, но дает большой прирост скорости.

  • MikroTik wAP LTE6 kit — для отличного сигнала
  • MikroTik SXT LTE6 kit — для среднего сигнала
  • MikroTik LHG LTE6 kit — для слабого сигнала
  • MikroTik LDF LTE6 kit — для отсутствующего сигнала

SIM карты

Тарифы всех операторов можно приобрести в их салонах, либо взять с не публичными тарифами с полным безлимитом на 4g-inter.net

В России 4 федеральных оператора:

  • Билайн
  • МТС
  • МегаФон (Yota)
  • Теле2 (Ростелеком)

Если есть кто-то другой, уточните на базе кого он работает! Например Yota на базе МегаФон, но с меньшим приоритетом на интернет.

Маршрутизатор

Справится любой современный MikroTik с нормальным процессором. Его современность, если вы не разбираетесь, можно определить по таблице тестам IPsec. Если она присутствует — можно брать.

В нашем примере будет использоваться самый дешевый из мощных — RB750Gr3.
Либо можно использовать RBD52G-5HacD2HnD-TC если нужен Wi-Fi на самом маршрутизаторе.

4 порта для подключения LTE антенн и 1 порт для подключения коммутатора, чтобы развести проводное подключение по остальным ПК или WiFi точкам. Коммутатор можно использовать CSS326-24G-2S+RM, если нужна полностью управляемая сеть.

Конфигурация Vlan

Для управления LTE антеннами и получения от них интернета, определим Vlan’ы:

  • Vlan100-MGMT (сеть управления)
  • Vlan101-WAN1 (интернет с антенны 1)
  • Vlan102-WAN2 (интернет с антенны 2)
  • Vlan103-WAN3 (интернет с антенны 3)
  • Vlan104-WAN4 (интернет с антенны 4)

Конфигурация будет указана без Bridge Vlan.

Настройка LTE оборудования

Vlan управления

На всех антеннах:

Создаем Vlan100
Вешаем на него DHCP Client

Vlan Интернета

Аналогично создается Vlan для получения Интернета

В который настраивается прямой проброс IP адреса

Аналогично делаем для остальным антенн — Vlan101-104

Для этого добавляем дополнительные профили, чтобы отличался шлюз. Получается общая конфигурация для всех LTE антенн:

/interface bridge
add name=bridgeLAN
/interface vlan
add interface=bridgeLAN name=vlan100-MGMT vlan-id=100
add interface=bridgeLAN name=vlan101-WAN-Yota vlan-id=101
add interface=bridgeLAN name=vlan102-WAN-MTS vlan-id=102
add interface=bridgeLAN name=vlan103-WAN-Beeline vlan-id=103
add interface=bridgeLAN name=vlan104-WAN-Tele2 vlan-id=104
/interface list
add name=WAN
add name=LAN
/interface lte apn
set [ find default=yes ] apn=yota.ru name=WAN1 passthrough-interface=vlan101-WAN-Yota passthrough-mac=auto passthrough-subnet-selection=p2p
add apn=mts.ru name=WAN2 passthrough-interface=vlan102-WAN-MTS passthrough-mac=auto passthrough-subnet-selection=p2p
add apn=beeline.ru name=WAN3 passthrough-interface=vlan103-WAN-Beeline passthrough-mac=auto passthrough-subnet-selection=p2p
add apn=tele2.ru name=WAN4 passthrough-interface=vlan104-WAN-Tele2 passthrough-mac=auto passthrough-subnet-selection=p2p
/interface bridge port
add bridge=bridgeLAN comment=defconf interface=ether1
add bridge=bridgeLAN comment=defconf interface=ether2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/ip dhcp-client
add disabled=no interface=vlan100-MGMT
/ip dns
set allow-remote-requests=yes
/system identity
set name=Yota.LTE
/system package update
set channel=long-term

Отличается только используемым профилем и названием устройства.

Настройка маршрутизатора

Настроить управление антеннами

Аналогично создаем Vlan100-MGMT на RB750gr3, вешаем на него отдельную адресацию с DHCP сервером

И принять Интернет с наших антенн по Vlan

И настроить маршрутизацию:

/ip route
add comment=WAN1_!_Recursive distance=1 gateway=77.88.8.1 routing-mark=WAN1
add comment=WAN2_!_Recursive distance=1 gateway=77.88.8.2 routing-mark=WAN2
add comment=WAN1_Recursive distance=10 gateway=77.88.8.1
add comment=WAN2_Recursive distance=20 gateway=77.88.8.2
add comment=WAN1 distance=1 dst-address=77.88.8.1/32 gateway=10.177.0.3 scope=10
add comment=WAN2 distance=1 dst-address=77.88.8.2/32 gateway=10.177.0.4 scope=10