DHCP Relay

DHCP Relay используется для «проксирования» DHCP запросов выдачи адреса на DHCP сервер или группу серверов, которые находятся в другой сети.

Заказав настройку MikroTik, вы получите 100% проработанное решение от опытного сетевого инженера.

DHCP Relay Server

IP Pool
Создаем пул адресов
DHCP Relay Server
DHCP сервер с указанием пула и адреса от сети откуда будет идти запрос
DHCP Server Networks
Какие настройки выдаем
DHCP Server Leases
DHCP Relay Server в работе
/ip pool

add name=pool_WiFi ranges=10.100.200.10-10.100.200.250
/ip dhcp-server
add address-pool=pool_WiFi disabled=no interface=Vlan2-p2p name=server_RelayWiFi relay=10.100.200.1
/ip dhcp-server network
add address=10.100.200.0/24 comment="Relay WiFi" gateway=10.100.200.1

DHCP Relay Client

DHCP Relay
На L3 коммутаторе или маршрутизаторе указываем для какой сети какой DHCP Relay сервер и с какого IP этой сети обращаемся за адресами
/ip dhcp-relay
add dhcp-server=172.31.255.1 disabled=no interface=Vlan200-WiFi local-address=\
    10.100.200.1 name=relay