LACP 802.3ad MikroTik

LACP является открытым протоколом, который поддерживают все управляемые коммутаторы, благодаря чему можно между разными вендорами настраивать отказоустойчивость L2.

Аппаратно поддерживают только коммутаторы CRS326 и старше.

Соединим двумя линками CRS326 и RB750gr3. На двух устройствах выбираем по 2 порта, которые удаляем из участников bridge. На CRS326 это ether23 и ether24, на RB750gr3 это ether2 и ether3

Interface > Bonding

LACP (802.3ad) на CRS326
/interface bonding
add comment=Core mode=802.3ad name=ether23-24_bonding slaves=ether23,ether24
Добавляем bonding интерфейс в bridgeLAN
/interface bridge port
add bridge=bridgeLAN interface=ether23-24_bonding
LACP (802.3ad) на RB750G r3
/interface bonding
add mode=802.3ad name=ether2-3_bonding slaves=ether2,ether3
На RB750gr3
/interface bridge port
add bridge=bridgeLAN interface=ether2-3_bonding