MikroTik AX WifiWave2 CAPsMAN 802.11r/k/v

Инструкция по настройке точек доступа AX отличается от предыдущего поколения CAPsMAN, который перешел в пакет WifiWave2.

Заказав настройку MikroTik, вы получите 100% проработанное решение от опытного сетевого инженера.

Всю исчерпывающую информацию можно найти в официальной справке https://help.mikrotik.com/docs/display/ROS/WifiWave2

Статья является отправной точкой по настройке WiFi и не охватывает весь функционал Wifiwave2. Можно самостоятельно сделать гостевую сеть, разбивку по Vlan или доменную NPS RADIUS авторизацию, и многое другое.

Использовать AX имеет смысл только с AX устройствами, по этому в статье будет настройка только AX.

Пакет WifiWave2

Без Extra пакета WifiWave2 не будет работать WiFi, скачать его можно на сайте https://mikrotik.com/download выбрав нужную архитектуру (для hAP AX3 это arm64)

Extra packages для Cloud Hosted Router
Extra packages для Cloud Hosted Router
Скачиваем Extra packages для ARM64
Extra packages для ARM64
Берем WifiWave2 пакет
Берем WifiWave2 пакет
И перетаскиваем в Files
И перетаскиваем в Files

Затем перезагружаем (как перезагрузить MikroTik)

MikroTik 802.11r/k/v

MikroTik 802.11 r/k/v
https://help.mikrotik.com/docs/display/ROS/WifiWave2#WifiWave2-Benefits
В пакете wifiwave2 заявлен бесшовный роуминг

Контроллер CAPsMAN

Лучшей практикой является вынос контроллера CAPsMAN WifiWave2 на отдельное устройство. В это может быть любой MikroTik, в данной статье это будет CHR 7 версии. Можно использовать любой другой MikroTik, где хватит памяти и мощности на данный пакет.

На момент написания статьи (версия RouterOS 7.11.2) контроллер сам для себя не работал (или мне не удалось заставить), делается только через локальную конфигурацию.

Все настройки CAPsMAN Wifiwave2 в меню Wireless или /interface wifiwave2 access-list

Access List

Функция работы SSID WiFi по времени Access List Wifiwave2
Функция работы SSID WiFi по времени

Теперь можно для нужного SSID задавать время работы правил, например вне рабочее время отбрасывать подключение до гостевого WiFi

/interface wifiwave2 access-list
add action=reject disabled=no ssid-regexp=GUEST time=20h-21h,fri,sat

Это актуально чтобы никто ночью не сидел на WiFi

Datapath

Wifiwave2 Datapath
Указываем bridge1, и если нужно, VLAN ID
/interface wifiwave2 datapath
add bridge=bridge1 disabled=no name=datapathLAN

Security

Wifiwave2 Security
Делаем профиль безопасности WPA2/WPA3 PSK с паролем
/interface wifiwave2 security
add authentication-types=wpa2-psk,wpa3-psk disable-pmkid=yes disabled=no group-encryption=ccmp group-key-update=30m name=secLAN

Channel

Wifiwave2 Channel
Создаем профили каналов.
Можно сделать разбивку по каналам с указанием частоты, ширины и расширения как сделано в статье по старому CAPsMAN
/interface wifiwave2 channel
add band=2ghz-ax disabled=no name=2-AX
add band=5ghz-ax disabled=no name=5-AX

Configuration

Wifiwave2 Configuration
Configuration
Wifiwave2 Channel
Channel
Wifiwave2 Security
Security
Wifiwave2 Datapath
Datapath
/interface wifiwave2 configuration
add channel=2-AX datapath=datapathLAN disabled=no mode=ap name=AX_2 security=secLAN ssid=AX_2
add channel=5-AX datapath=datapathLAN disabled=no mode=ap name=AX_5 security=secLAN ssid=AX_5

Provisioning

Wifiwave2 Provisioning
Собираем конфигурации
/interface wifiwave2 provisioning
add action=create-dynamic-enabled disabled=no master-configuration=AX_2 supported-bands=2ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=AX_5 supported-bands=5ghz-ax

Remote CAP

Включаем CAPsMAN на Wifiwave2
Включаем CAPsMAN на Wifiwave2
/interface wifiwave2 capsman
set ca-certificate=auto enabled=yes interfaces=bridgeLAN package-path="" require-peer-certificate=no upgrade-policy=none

Подключение CAP

Указываем, что используется CAP контролер и его IP адрес
Указываем, что используется CAP контролер и его IP адрес
Указываем, что управляется через CAPsMAN
Указываем, что управляется через CAPsMAN
И на какой bridge привязываем Иначе IP адрес не будет получен
И на какой Bridge привязываем
Иначе IP адрес не будет получен

CAP и CAPsMAN на одном устройстве

В этом случае указываем конфигурацию и Manager: local

Режим local для 5
Режим local для 5
Режим local для 2.4
Режим local для 2.4