Идеальный Firewall

Если вы не знаете как работает фаервол — никогда не удаляйте дефолтные правила. Они самые правильные и оптимизированные. Закрывают из вне все, кроме ICMP (ping), запрашиваемый трафик и проброс портов. Полный доступ только из локальной сети. В качестве порта смотрящего в Интернет указан ether1-WAN1

Конфигурация ниже содержится в дефолтных настройках микротика. Многие статьи предлагают написать свои правила, но мое мнение, что дефолтные самые оптимизированные и защищают от всего из вне 🙂

/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface=!bridge
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1-WAN1