Приоритет для WEB трафика

Один из способов ограничения «наглого» трафика от полезного — это маркировка полезного (на примере WEB http, https — tcp: 80, 443, 8080) трафика и назначение приоритета над не маркированным.

Выделение WEB трафика

Маркировка соединений

IP > Firewall > Mangle

Цепочка: forward
Протокол: tcp
Порты: 80,443,8080
Интерфейс выхода: ether1-WAN1
Только не маркированные и новые соединения
Вешаем марку на соединение
/ip firewall mangle
add action=mark-connection chain=forward connection-mark=no-mark connection-state=new dst-port=80,443,8080 new-connection-mark=WEB-Conn out-interface=ether1-WAN1 passthrough=yes protocol=tcp

Маркировка пакетов

IP > Firewall > Mangle

На основе маркировки соединения маркируем пакеты, которые еще не маркированы
Вешаем марку на пакет
/ip firewall mangle
add action=mark-packet chain=forward connection-mark=WEB-Conn new-packet-mark=WEB packet-mark=no-mark passthrough=yes

Ограничение скорости

Корневое правило

Даем вменяемое название и указываем порт выхода трафика в Интернет с тарифной скоростью
Указываем Queue Type:
pcq-upload-default
pcq-download-default

Правило WEB

Аналогично корневому правилу
Аналогично корневому правилу, за исключением:
Маркировка пакета: WEB
Parent: WAN1 (задаем зависимость от корневого правила)
Priority: 7 (чем ниже, тем приоритетней, достаточно разницы на единицу)

Правило остального трафика

Аналогично корневому правилу
Аналогично корневому правилу, за исключением:
Маркировка пакета: no-mark
Parent: WAN1 (задаем зависимость от корневого правила)
Priority: 8 (чем выше, тем меньше приоритет, достаточно разницы на единицу)
/queue simple
add dst=ether1-WAN1 max-limit=30M/30M name=WAN1 queue=pcq-upload-default/pcq-download-default target=""
add dst=ether1-WAN1 max-limit=30M/30M name=WEB packet-marks=WEB parent=WAN1 priority=7/7 queue=pcq-upload-default/pcq-download-default target=""
add dst=ether1-WAN1 limit-at=5M/5M max-limit=30M/30M name=NoMark packet-marks=no-mark parent=WAN1 queue=pcq-upload-default/pcq-download-default target=""

Этот простой набор правил позволит комфортно смотреть сайты и качать торренты на максимальной скорости, никому не мешая.